Sign in to follow this  
Followers 0
lenakathiravan

crash -- paranoid?

29 posts in this topic

since 1935 on 1st february MTAS not opening to show my personal page... anyone with similiar experience??

Share this post


Link to post
Share on other sites

19:54 Very slow

Unable to open says error

Anyone with similar problems

Hope it has not crashed

Share this post


Link to post
Share on other sites

It openned at last at 20:00

Share this post


Link to post
Share on other sites

It opens, but very slow, and am not able to open the most important part- the questions!

Share this post


Link to post
Share on other sites

and closed 21 55

well well

we're getting mmc on their knees

even the best crash at times ;)

Share this post


Link to post
Share on other sites

Im trying to register but the text on the website is so tiny i can hardly read it . has anyone else had a similar problem or is it just me? :(

Share this post


Link to post
Share on other sites

it slowly becomes smaller and smaller.. then disappears with a flash.. error HTTP500 appears next.. then with a blurp sound.. screen goes black..

and black thereafter.. symbolically!!

jus kidding.. no offence! :lol: :lol: :lol:

hope whatever we save are really getting saved - anyway better to save in word files too

Share this post


Link to post
Share on other sites

I am having problems getting on to mtas website as well, it's very slow and when it does finally work and you want to move to another tab it shows error. Has anyone got any info as regards any down time on mtas server?

Share this post


Link to post
Share on other sites

Apparenty only 1000 applications have been submitted till now...

Share this post


Link to post
Share on other sites

And its sent me 2 confirmatory e-mails since I applied. It crashed during the submit process, so I re-submitted.

Share this post


Link to post
Share on other sites

The website cannot display the page

HTTP 500

Most likely causes:

The website is under maintenance.

The website has a programming error

No nodes available to handle your request...

Thank God it's only dealing with a few doctors. Imagine if it ran the LAS or something...

Share this post


Link to post
Share on other sites

So far I've had no problems with the MTAS website.

- I decided not to do anything at 9am on Monday 22 Jan (I knew thousands of people would be trying to get in and have a look)

- In the next few days I logged in 3-4 times to gradually complete my details

- I copied all the '150 word' questions on to Word and worked on them off-line

- Went on a long weekend break

- Came back and re-checked my answers.

- I logged in, cut and pasted the answers, checked everything was OK and submitted the whole thing

- Few seconds later I had my confirmation that my application had been accepted

Just try not to wait until Sunday to send your application form.

Share this post


Link to post
Share on other sites

- I decided not to do anything at 9am on Monday 22 Jan (I knew thousands of people would be trying to get in and have a look)

- In the next few days I logged in 3-4 times to gradually complete my details

- I copied all the '150 word' questions on to Word and worked on them off-line

- Went on a long weekend break

- Came back and re-checked my answers.  

- I logged in, cut and pasted the answers, checked everything was OK and submitted the whole thing

- Few seconds later I had my confirmation that my application had been accepted

:o I'm sorry but that is just soo smug. thanks for trying to psyche us all out. Maybe you should apply for surgery too!

Just kidding, seriously, congratulations on being so organized.

Share this post


Link to post
Share on other sites

its still very slow

No suitable nodes are available to serve your request.

whats this

with the weekend coming up

will the site mantainance people work?

they should have outsourced this to india !!

could hvae had 50 software engg running it smoothly !!!

the EWTD wouldnt apply to them

Share this post


Link to post
Share on other sites

Nothing is opening for me

when i was updating

11:00

02/02/2007 >:(

Share this post


Link to post
Share on other sites
they should have outsourced this to india !!

could hvae had 50 software engg running it smoothly !!!  

the EWTD wouldnt apply to them

Hey that's not fair, the British IT folk are doing their best. They would like to fix the system but they just can't get away from their online poker game and drinking cups of coffee.

::)

Share this post


Link to post
Share on other sites

I think the NHS has IT experts who don't know abc of computers.I have personal experience of this in the place where I work,speking to them I think I know better!

If the NHS had outsourced the designing and maintainence of this site to a year 10 student in India he/she would have done a better job!The whole mtas website is such a drab and is not user friendly at all.

Share this post


Link to post
Share on other sites

crash is official now.. apology letter from MTAS just arrived in my mailbox.. ''will be appropriately rectified soon''

Share this post


Link to post
Share on other sites
crash is official now.. apology letter from MTAS just arrived in my mailbox.. ''will be appropriately rectified soon'

thanks for this...i've been trying since the last hour...but i haven't recieved any such mail..

Share this post


Link to post
Share on other sites

go to helpdesk area and log error. your personal pages will have problem in navigation.. other pages are loading normally

Share this post


Link to post
Share on other sites

a correction

jus realised that above reply was for the problem i had last evening - no reply for todays plight! apologies for confusion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0